
  

 
 



  

 

 

 

 

 

 

WARRANTY 
 

Hamar Laser Instruments, Inc., warrants each instrument and other articles of 

equipment manufactured by it to be free from defects in materials and 

workmanship under normal use and service, its obligation under this warranty 

being limited to making good at its factory any instrument and other article of 

equipment which shall within one year after shipment of each instrument and 

other article of equipment to the original purchaser be returned intact to Hamar 

with transportation prepaid, and which Hamar’s examination shall disclose to 

Hamar’s satisfaction to have been thus defective; other than this express 

warranty, Hamar neither assumes nor authorizes any other persons to assume for 

it any other liability or obligation in connection with the sale of its products. 

 

This warranty is not applicable to instruments or other articles of equipment 

manufactured by other companies and limited by a warranty extending for less 

than one year. In such an event, the more limited warranty applies to said 

instrument or article of equipment. 

 

This warranty shall not apply to any instrument or other article of equipment 

which shall have been repaired or altered outside the Hamar factory, nor which 

has been subject to misuse, negligence, or use not in accord with instructions 

furnished by the manufacturer. 

 

The software described in this manual is furnished under a license agreement and 

may be used or copied only in accordance with the terms of the agreement.  It is 

against the law to copy the software on any medium for any purpose other than 

the purchaser's personal use. 

 

The information in this manual is subject to change without notice. No part of 

this manual may be reproduced by any means, electronic or mechanical, without 

written permission from Hamar Laser Instruments, Inc. 

 

© 2013, Hamar Laser Instruments, Incorporated, 2024 

5 Ye Olde Road, Danbury, Connecticut 06810 
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Multiple Display Readout Software– System Requirements 
 

Hardware Requirements 
 

Quantity Device Model # / Description 

1 A-910 Radio Transceiver or A-910-2.4ZB/XBE 

15 A-1519-2.4ZB Unitargets 

1 USB Cable 

1 A-910 Power Supply 

15 A-1519 Power Supply/Charger 

 

 

Software Requirements 
 

Quantity Description 

1 Common USB Driver 

1 Read11 Multi-Readout Software, version 1.0 or later 
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Installing and Configuring the Hardware 
 

 

 

Ensure that the A-910 Radio Transceiver 

and all the A-1519 Targets are fully 

charged. The A-910 Radio Transceiver 

requires a Windows driver to 

communicate with Hamar Laser 

Software. This driver must be installed 

prior to connecting the A-910 to your 

computer and installing the Readout 

software. 

 

1. Connect the A-910 power supply 

(see Figure 1, #4). 

2. Browse the installation CD to locate the Common USB Driver folder. Click the Setup icon in this 

folder and follow the instructions to install the driver. Restart the computer if required.  

3. Plug one end of the USB cable into the A-910 USB port (see Figure 1, #2). Plug the other end of the 

USB cable into a USB port on the computer.  

4. Power on the A-910 (see Figure 1, #3).  

5. Follow the screen prompts to complete installation of the USB driver.  
 
 
Verify that the driver is installed 

and that a virtual COM port has 

been created for the A-910 Radio 

Transceiver. 

 

1. Open the Control Panel 

and click the System icon to 

open System Properties. 

2. Click the Hardware tab 

and select Device Manager. 

Figure 1 -- A-910 Rear Panel 

Figure 2 – System Properties  

Warning! 
Do not plug the A-910 into your computer’s USB port before installing the USB driver. 
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3. Scroll down the list of devices to Ports (COM & LPT) shown in Figure 3, #1. Click the + (plus 

sign) to expand this section and display all available ports. The virtual COM port (see Figure 3, 

#2) assigned to the A-910 is listed as Silicon Labs CP210x USB to UART Bridge. 

4.  In Figure 3, COM10 is assigned as the A-910 virtual COM port that the software uses to 

communicate with the A-910 Radio Transceiver and the A-1519 Targets. Your computer may 

assign a different port number. Jot down the virtual COM port number assigned by your 

computer, as you will need this port number to configure the software. 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

Figure 3 -- Device Manager Screen 
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Configuring the Radio Network 
 

Configuring the A-910 Radio Transceiver 
 

All A-1519 targets must be configured to 

communicate with the Software through the A-910 

Radio Transceiver by performing the following 

steps. 
 
NOTE: Ensure that the Power LED is ON, the Low 

Battery LED (4-1) is OFF, the USB Link LED (4-2) 

is ON, and the TX and RS LEDs (4-3) are OFF. The 

Bluetooth LEDs (4-4) are not used.  
 
 
1. Set theA-910 System ID 

Use a small screwdriver to rotate the switch (see Figure 4, #5) so that the arrowhead points to the 

desired setting (1 through 9). The default setting is System ID = 1. 

2. Set all A-1519 Targets to the same System ID 

Use a small screwdriver to rotate the switch (see Figure 5, #1) so that the arrowhead points to the 

same setting as the A-910 System ID selected in Step 1.  

3. Set the Target Network ID for all targets 

These settings should be in accordance with the Wing Alignment Station position number 01 to 15. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. To set Target Network ID 01 to 09 

Use a small screwdriver to rotate the switch (see Figure 5, #2A) so that the arrowhead points to 0. 

Rotate the switch (see Figure 5, #2B—lowest switch) to 1-9. 

5. To set Target Network ID 10 to 99 

Use a small screwdriver to rotate the switch (see Figure 5, #2A) so that the arrowhead points to the 

first digit of the ID number, and then rotate the switch (see Figure 5, #2B) to the second digit of the 

ID number. For example: If Target Network ID=9, set switch 2A to 0 and switch 2B to 9.  

Figure 4 – A-910 Front Panel 

Figure 5 – A-1519 System ID and Network Switches 
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Configuring the A-910-2.4ZB/XBE Computer Interface  
 
 
The A-910-2.4ZB/XBE computer interface is a small, compact USB dongle 

wireless receiver that communicates with up to 99 A-1519-2.4ZB/XBE targets. 

Power is supplied by a laptop computer’s USB port.  
 

Pre-installing the Common USB Port Driver  
 

This driver is required for the A-910-2.4ZB/A-910-2.4XBE Transceiver and to 

communicate with targets via the computer’s USB port. The driver creates a 

virtual COM Port that is recognized by the applications as a standard serial 

port. 

 

Note: You must pre-install this driver prior to connecting the device(s) to the 

computer through the USB 

port.  

 

Installing the Driver 
 
1. Insert the flash drive into the target computer.  

2. Open the flash drive and locate the driver installation executable (e.g., CP210xVCPInstaller.exe). 

3. Double-click the executable to run the installer (See Figure 7) 

Follow the on-screen instructions to complete the installation.. 

 

 
Figure 7 - USB Common Driver Installer 

 

Installing the A-910 Utility Software 
 

1. Insert the A-910-2.4ZB Radio Programmer CD in the CD ROM drive. 

2. Select My Computer, locate the CD ROM icon and click to open it. 

3. Locate the Setup icon and click to initiate the installation process.  Click NEXT to continue. 

4. Click Browse to select an installation folder different from the default folder (optional).  

5. Click Next to continue. Once the installation is complete, the Installation Complete message 

displays. Select Close. 

Figure 6 - A-910 Computer 

Interface 
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Configuring the Hardware and Utility Settings 
 

1. Insert the A-910 AB dongle into any unused USB port. The computer should automatically assign a 

COM port number to the dongle. 

2. Start the A-910 Utility Software. The software should display the COM port assigned to the Zigbee 

Dongle (see Figure 8). If the utility does not automatically detect the COM port, it must be manually 

selected (see Manually Selecting a COM Port on Page 7). 

3. The Target System ID or R-1307 CH (channel) is the number associated with the A-1519/1520 

targets or R-1307 Readout. If using both the A-1519/1520 targets and an R-1307 Readout, both need 

to be set to the same system ID and channel (see Figure 9). Also see the R-1307 user manual for more 

information. 

 

  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 8 – A-910 Utility showing the COM Port, System ID and Channel settings 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

Figure 9 – System ID Setup 



 

 7  

Manually Selecting the COM Port 
 

The A-910 Utility should automatically detect the COM 

Port upon startup. If not, use the following steps to locate 

the correct COM Port. 

 

For Windows 10 and Windows 11: 

1. Open Device Manager: 

• Press Win + X and select Device 

Manager from the menu. 

• Alternatively, you can search for "Device 

Manager" in the Start menu. 

2. Locate the Device: 

• In the Device Manager window, expand 

the Ports (COM & LPT) section. 

• Find the device for which you want to 

change the COM port (e.g., "Silicon Labs 

CP210x USB to UART Bridge"). 

3. Open Device Properties: 

• Right-click the device and select 

Properties. 

• In the Properties window, go to the Port Settings tab. 

4. Advanced Settings: 

• Click on the Advanced button. 

• In the Advanced Settings window, you'll see a section labeled COM Port Number. 

5. Change the COM Port: 

• Click the drop-down menu next to COM Port Number and select an available COM port 

number from the list. 

• Click OK to save the changes. 

6. Apply and Close: 

• Click OK in the Properties window to apply the changes. 

• Close the Device Manager. 

Notes: 

• Note the COM Port listed and select that COM Port in the A-910 Zigbee Utility software using 

the drop-down arrow (see Figure 10) 

 
 

 

 

Figure 10 – Device Manager showing COM Port for A-910 

Dongle 
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Installing and Registering the Software 
 

Run the software setup program from the installation CD and follow the screen prompts. The application 

should start automatically following a successful installation. If it does not start automatically, locate the 

software shortcut in the Programs Menu to start it. 

 

The first time the application runs, the 

following screen displays. The red areas 

with the Padlock icon indicate the 

Computer Station License is not installed. 

 

The Station License file is located in  

My Documents\Read11 

READOUT\LICENSES. 

License files have a .key extension 

 

 

 

 
 

 

 
 

 

 

 

Figure 11 – Read 11 Opening Screen, license information not installed (locked) 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 12 – License file location 
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Hamar Product Registration 
 

In order to protect against software pirat-

ing, we have implemented a simple prod-

uct registration procedure. After a Hamar 

product is installed and when the program 

is run for the first time, the user is prompt-

ed to enter the Product Registration Code 

(see Figure 13). To obtain the Product 

Registration Code, send the PC ID Code 

(automatically generated) displayed on the 

screen to Hamar Laser Support 

(Support@hamarlaser.com). A Hamar rep-

resentative will issue a Product Registra-

tion Code via email  to complete the regis-

tration process. Enter the Product 

Registration Code and click Register 

Product (see Figure 14). The product is 

now registered.  

 
 

 

 

 

 

 
 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 14 – Enter Product Registration Code 

 
 

 

 

 

 

 

Figure 13 – Product Registration Screen 

mailto:Support@hamarlaser.com
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Display Layout and Modes 
 
 

 

Figure 15 –Application Layout, combined view 

 

Menu Area: Contains drop-down menus for various functions. 

 

Target Display Area:  Shows position reading and error messages for all targets (1 to 15). 

 

Data Log Area: The three buttons are used to record data during the alignment process, which 

displays in a list. Refer to Recording Data on Page 20 for more details. 
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Display modes: Combined View displays all target position readings and warnings and the data 

log. The two Full Screen modes show either group of targets (1-10 or 11 to 15).  

 

 
 

To enable Full Screen mode 

on startup, click 

Settings>Display Settings 

and select Full Screen 

Readout on Startup.  
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Configuring the Readout Software 

 
Click Settings to configure the application. Configurable 

options are: 

• Communications   

Select COM port assigned to A-910 Transceiver 

• Display Settings   

Units, resolution and other display options. 

• Target Specifications 

Target Description, Tolerances and Offsets 

 

Configuring the Communications Port 
 
Click Communications to display all 

available COM ports and select the COM port 

used by the A-910 Radio Transceiver (see Figure 3).  
 
Observe the TX LED (see Figure 4, #3) located on 

the front panel of the A-910 Radio Transceiver. This 

LED should start blinking to indicate that the 

application is polling the targets to transmit data. If 

the targets are powered up and properly configured, 

the RX LED (see Figure 4, #3) will also blink to indicate that the A-910 is 

receiving data from one or more targets. At the same time, the target 

position readings should appear in the Display Area of the software (see 

Figure 15).  

 

Figure 18 displays a normal position indication. The position value is 

green on a dark background. Position is within tolerance and no errors 

are detected.  
 
 

Figure 19 displays a valid position indication, but the position value is 

outside of the tolerance specification. The foreground color changes 

to red to indicate a warning condition.  
 

 

 

 

When the target is outside the specified tolerance, an arrow displays 

indicating the direction to move the target to bring it within tolerance. 
 

Figure 19 – Position Out of Tolerance  

Figure 16 – Settings Menu 

 

Figure 17 – COM Port Selection 

Figure 18 – Normal Position Indication 
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The target readout boxes may also indicate the following status conditions: 

 

A blank target readout box indicates that the A-910 Radio transceiver is 

not receiving data from the target.  Make sure that the target is powered 

on and that the A-910 is connected as described in Configuring the 

Communications Port on Page 12.  

 

 

 

 

OFFTGT indicates that the A-910 is receiving data from the target but 

the target is not detecting the laser beam. Ensure that there is a clear line-

of-sight between the laser and the target. 

 

 

 

 

 

LOBAT indicates that the target battery is below 10 percent of capacity 

and less than one hour from shutting down. Check the target and connect 

the power supply/charger as soon as possible.  

 

 

 

 

 
 

 

 

Configuring Measurement Units 
 
Click Display Settings>Measurement Units 

to select the measurement units (inches or 

millimeters). 

 

 
 

 

 

 

Configuring Display Resolution 
 
Click Display Settings>Display Resolution 

to select the number of decimal places to 

display (2, 3 or 4 decimal places). The latter 

is available only when the Measurement 

Units are set to inches.  
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Other Options 
 
Always on Top 

If checked, the main application display in the 

front, on top of all other windows. 

Note: Disable this option for full-screen mode. 
 
 

 

 

 

Disable Tool Tips 

Some sections of the software show tool tips 

when a user hovers the mouse cursor over a 

control that has that capability. Check this 

option to keep tool tips from being displayed. 

 

 

 

Target Specifications 
 
Click Target Specifications to edit the description, tolerance and 

offset specifications of the measuring targets. 

 

 
 

 

 

 
 

Figure 20 – Target Specifications List 
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Editing the Target Display Box Label (Description) and Tolerances 
1. Click on the list to select a target to edit. 

2. Enter the new data in the three text boxes located below the list. 

3. Click APPLY to overwrite the previous data. 

4. Repeat Steps 1-3 to edit other targets.  

 

Note:  Select Same Positive and Negative Tolerance to enter the same value for both positive and 

negative tolerance. 

 

Editing the Target Zero Reference (Offset) – Manual Mode 
1. Click on the list to select a target to edit. 

2. Enter the new data in the offset box. 

3. Click APPLY to overwrite the previous data. 

4. Repeat Steps 1-3 to edit other targets.  

 

Editing the Target Zero Reference (Offset) – Automatic Mode 
1. Mount the target on the Monument Tool and make sure that the target displays a valid reading. 

2. Click on the list to select a target to zero (see Figure 20). 

3. Click ZERO TGT to automatically calculate and apply the offset. 

4. Repeat Steps 1-3 to edit other targets.  
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Using the Target Status and Communications Analyzer 
 
Click Tools>Display Target Status to display the Target Status and Communications Analyzer.  

This tool allows you to view targets to check battery levels, target saturation levels and to ensure 

a target is communicating with the A-910 Computer Interface. Each target is listed by number 

and will display the TRT information (Target Reply Time) and NRC information (No Target 

Counter). Timeouts may be adjusted by using the slider bar at the bottom, and the Analyzer 

Legend indicates how each target is responding.  
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Display Box Target Assignments 
 
Each of the 15 targets is assigned a fixed 

Display Box location, by Target Network ID.  

The target with the ID matching the number 

shown in the following image is always 

displayed at the indicated location.  Refer to 

Page 14 for instructions on how to configure 

the Target Network IDs. 

 

 

To aid in the setup process, you can display 

the Target Network IDs instead of the Custom 

Target Description in the Readout Box 

Labels. That feature is available from the 

Display Menu. 
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When checked, each readout box label will display its Target Network ID, as shown below.  Uncheck this 

feature for normal operation. 
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Starting an Alignment Project 
 
 
Select New Project from the File Menu to enter information to identify the project.  

 

Figure 21 – Project Information 
 

This information is used in the report header and all fields are mandatory, with the exception of Remarks.  

The project name is also used as the data file name for the project. The default project name, shown 

above, is a compilation of the Control Station Number + Read11 Multi-Readout Software + Date + Time. 

This is the name that is automatically entered if you click Default. You may edit the project name, but 

you may not use characters that are invalid for a Windows file name.  
 
To save defaults for Control Station and/or Read11 Multi-Readout Software, enter the default values to 

display every time a new project is started. Click the diskette icon next to each field to save the 

information.  
 
Click OK to continue. 
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Recording Data 
 

Using the Readings Table 
 
Data is recorded using three buttons 

located in the RECORD DATA panel at 

the bottom of the screen (see Figure 22). 

 

When you begin a new project, only the 

AS FOUND button is enabled. Click AS 

FOUND when you are ready to log the 

first set of data. When the first set of data 

is added to the readings table, the IN 

PROCESS button is enabled. Up to 

twenty IN PROCESS readings may be 

recorded (see Figure 23). 
 

 

 

 

 

 

 

 

 

 
Figure 22 – The Record Data Panel 

 

 
 

Figure 23 – As Found and In Process buttons 
 

The FINAL button (see Figure 24) is enabled after the first IN PROCESS reading 

is taken. Use the FINAL button to log the last set of data and close the project.  
 

 

 

 

 

 

 

 

 

 

Figure 24 – The Final button 
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Editing the Data Log 
 
Data may be deleted from the 

readings table and notes may be 

edited, as long as the project is 

active. No changes can be made to 

the data once the project is closed.  

 

To delete a row from the table:  
 
1. Right-click on the row to 

select it and display the Edit 

Menu 

2. Click Delete Selected 

 
Figure 25 – The Table Edit menu 

To delete all rows in the table: 
 
1. Right-click on any row to display the Edit Menu 

2. Click Delete All / Restart to clear all data 

 
To edit NOTES: 
 
1. Right-click on the row to select 

it and display the Edit Menu 

2. Click Edit Description to 

display the Edit Dialog box. 

3. Enter the new description and 

click OK. 

 

 
Figure 26 – Editing notes 
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Saving/Exporting Data and Printing Reports 

 
 

To save all data related to the active project, click File>Save Project. 

Project files are saved with a file extension of .axd. These files may be 

retrieved at any time for the purpose of printing reports or exporting data 

to either a .TXT file (tab delimited text format, suitable for importing into 

Microsoft Excel) or an .RTF file (Rich Text Format, suitable for loading 

into a Microsoft Word document). Click Export Data to save the data in 

one of the two formats.  

 

 

 

 

 

Figure 27 – The File Menu 

 

 

• Click Preview Report to 

preview how the report will 

be printed.  

• Click Print Report to select 

the printer, to preview the 

report and to print it.  

• Click Exit to close the 

application. 

 

 

 

 

 

 

 

 
Figure 28 – Report Preview 


